Jump to content
Aero Precision provides OEM part support for military aircraft operators across more than 20 aircraft

PauloFerreira

Members
  • Content Count

    20
  • Joined

  • Last visited

Everything posted by PauloFerreira

  1. Some more Troubleshooting: Bleed Air Valves do not open during start Check Speed Sensitive Valve Remove and clean / Replace Bleed air valves Teflons Anti-Icing Valves Open during start Check anti-icing valves Hope to be Helpful! Regards
  2. Hi!!! If you have already checked the rigging, you have to register START TIT, RPM and FUEL FLOW (as said by pjvr99), if those values are too high, check the LSGI regulation on the FCU. Assuming that the engine works full mechanically (NO TD Amplifier), The Temperature and RPM are in accordance with the Fuel supplied by the FCU. If you reach on a good compromise (TIT and RPM) at LSGI you will have good values at HSGI. Let us Know more details!
  3. Hi ! Did you checked the Overspeed Solenoide, Valve? Did you preformed the continuity checks on both electrical plugs (on Load Valve and Solenoid Valve)? The Filter Between the Load Valve and the Solenoid Valve is clean and Tightened? Just some questions and some leads! Kindest Regards!!
  4. Dear Ahmer, is a relation of speed and fuel! More rotation on the Flying Weights of FCU, than more fuel added on both situations! Regards!
  5. As you can see the Low Speed Ground Idle is Adjustable on the FCU. If you have the RPM's very low, you must adjust them between 96.3 and 99.1 for High Speed Ground Idle. When you adjust LSGI on FCU, it will increase the HSGI. Regards!!
  6. Hi pjvr99, do you have adjusted the LSGI on FCU? Regards
  7. The Multiple Centrifugal Switch has been changed!
  8. Yes! 20 minutes after starting the APU stops!
  9. The APU stops when i connect the generator and when i open the Bleed Air Valve! Yes i can start an engine with he APU!
  10. Part Number - 381116-1-8 / Model:GTCP85-180L / Designation: APU Power Gas Turbine Engine Honeywell / Doc:2G-GTCP85-44 / Aircrft: C-130
  11. With Bleed Air Valve CLOSED, it runs without problems!
  12. Hi Tiny, When we pass from warm up to Map the R/T just shuts down because it seams to burn the power supply. we have changed the antenna, swapped with onother palne, it's the same!! The other problem is : when we are able to put the system running (because it works some times) we have only three little dots in the center bottom of the dysplay.
  13. CAN SOMEONE GIVE ME SOME LIGHT, PLEASE???? APU START - NORMAL / RPM - NORMAL / TEMPERATURE - NORMAL GENERATOR - ON BLEED AIR - OPEN 20 MINUTES OF OPERATION IN THIS CONDITIONS AND THE APU STOP'S. WHITH NO CHARGE APPLIED (NO GEN AND NO BLEED) THE APU WORKS NORMALLY!
  14. Thanks for the info! I've learned one more!!! Nice Troubleshooting!!! Best Regards from PORTUGAL!
  15. Hi Gary! We have already checked the waveguide! the problem is that when the plane is grounded, everything seams to be normal apart the colors (just in the bottom of the display.) when the plane goes in flight R/T burns. Is this a sign of over consumption?
  16. HELLO!! I'm having a problem with this type of weather radar! R/T (Receiver / Transmitter) P/N-2070401-0101 are burning all the time when the plane goes in flight. Displays (Pilot and Navigator) in Test Mode and Mapping only shows the three colors on the bottm of the displays, even if we change the Range! Thanks in advance for your help! Best Regards!!!
×
×
  • Create New...