Jump to content
Aero Precision provides OEM part support for military aircraft operators across more than 20 aircraft
Sign in to follow this  
Badiul Alam

T56 -A-7B eng oil leakage from diff places.

Recommended Posts

Hey Hercules world. I have a problem with one of my eng which is only 1021:44 TSO. On 22 May 20, Idle grd run was carr out at Normal GI power as the AC is on grd since 16 Mar 20 due to expiry of ac TBO. Grd Run being carr out all 04 Eng after 15 days cycl. This eng is at No 4 Posn. During Grd Run everything was found normal incl all parametets, oil qty was 10.5 USG, oil temp, oil press everything was just fine. But on 23 May, it was found that, oil dropping from drain mast. We thought it normal. But today, 25 May, when we ckd the tank, oil was found only 3.5 USG. We ckd throughly and found that, oil dropping from the 5th satge bottom bleed valve, from the rear burner drain valve, from turbine rear bearing( front of 4th stage rotor bottom and also accumulated oil flooding in front of turbine 4th stage rotor. Scav oil filter assy ckd for CB pop out, but found ok. It may be mentioned that, after OH, this eng has been ops with light white smoke coming at Idle power through drain madt( breather Vent). But at High power  setting, smoke not visible and oil cobsumption well below spec limit. What I can do now? Pl advise. 

  

Share this post


Link to post
Share on other sites

this problem came many time . first ck magplug for g box and p section if its ok change oil pump with filter . if its not fix . thats mean bearing is leaking i mean internal leak thats mean u have to drop engine 

Share this post


Link to post
Share on other sites

Static leak. 1st thing to do is remove RGB fwd mag plug and ADH bottom

mag plug. Leave them open for 2hrs or so, then see which one is still

dripping. If ADH, start by replacing P/S filter. After that replace main oil

pump. 

 

Lockheed Service News V18 N3 gives an excellent description of the 

problem and trouble shooting

 

Share this post


Link to post
Share on other sites
On 6/8/2020 at 8:22 AM, pjvr99 said:

Static leak. 1st thing to do is remove RGB fwd mag plug and ADH bottom

mag plug. Leave them open for 2hrs or so, then see which one is still

dripping. If ADH, start by replacing P/S filter. After that replace main oil

pump. 

 

Lockheed Service News V18 N3 gives an excellent description of the 

problem and trouble shooting

 

Thanks.can u pl send me the copy of V18N3 sir.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...